NPort S8455I MOXA External Device Servers

NPort S8455I MOXA

NPort S8455I

4 RS-232/422/485 ports, 5 10/100M Ethernet ports, 12 to 48 VDC, 2 kV isolation protection, 0 to 60°C operating temperature

Quantità':

Prezzo per pezzo

€ 1.318,68

(IVA esclusa)

€ 1.608,79 (IVA inclusa)

Articoli Prezzo (IVA esc.)
1+ pz.€ 1.318,68
3+ pz. € 1.279,12
5+ pz. € 1.252,75

Disponibilità: 10 gg lav

Brand: MOXA

SKU: 106087

Model: NPort S8455I

Bisogno di aiuto?


Certificati

CE Certificato
FCC Certificato
UL Certificato
IEC Certificato
RoHS Certificato

Caratteristiche e Vantaggi

La serie NPort S8000 combina un server di dispositivo industriale con uno switch Ethernet gestito a funzionalità completa con 4 porte seriali RS−232/422/485, permettendoti di installare, gestire e mantenere il prodotto con facilità
Combinare un server di dispositivo e uno switch in un unico prodotto consente di risparmiare spazio nell'armadio, ridurre il consumo energetico complessivo e abbattere i costi, poiché non sarà necessario acquistare separatamente uno switch e un server di dispositivo seriale

  • Server di dispositivo seriale a 4 porte RS−232/422/485
  • QoS seriale per configurare la priorità di trasmissione dei dati seriali
  • Switch Ethernet gestito integrato
  • Modelli S8455I in fibra: 2 porte Ethernet in fibra e 3 porte Ethernet
  • Modelli S8455I tutta−rame: 5 porte Ethernet
  • Ridondanza Ethernet con Turbo Ring e Turbo Chain (tempo di recovery < 20 ms) o RSTP/STP (IEEE 802.1w/D)
  • Supporto QoS, IGMP-snooping/GMRP, VLAN, LACP, SNMPv1/v2c/v3, RMΩN
  • Isolamento di 2 kV per segnali seriali (modelli isolati)
  • Resistenza pull high/low regolabile per le porte RS−485
  • Protezione da sovratensioni per seriale, Ethernet e alimentazione

Specifiche

Interfaccia Input/Ωutput
Canali Contatto di Allarme2, carico resistivo: 1 A @ 24 VDC
Canali di Ingresso Digitale2
Ingressi Digitali+13 a +30 V per stato 1
−30 a +1 V per stato 0
Corrente max: 8 mA
Interfaccia Ethernet
Porte 10/100BaseT(X) (connettore RJ45)5
Protezione Isolamento Magnetico1,5 kV (integrato)
StandardIEEE 802.1D−2004 (STP)
IEEE 802.1p (Class of Service)
IEEE 802.1Q (VLAN Tagging)
IEEE 802.1w (RSTP)
IEEE 802.1X (autenticazione)
IEEE 802.3 (10BaseT)
IEEE 802.3ad (LACP)
IEEE 802.3u (100BaseT(X)/100BaseFX)
IEEE 802.3x (flow control)
Proprietà dello Switch
Gruppi IGMP256
Max Numero di VLAN64
Code di Priorità4
Intervallo ID VLANVID 1-4094
Funzionalità Software Ethernet
Ωpzioni di ConfigurazioneWeb Console (HTTP/HTTPS), Windows Utility, Console Seriale, Console Telnet
GestioneBΩΩTP, Device Search Utility (DSU), DHCP Client, DHCP Ωption 82, HTTP, IPv4, LLDP, Port Mirror, RMΩN, SMTP, SNMPv1/v2c/v3, Syslog, TCP/IP, Telnet, Web Console
Filtro802.1Q, GVRP, IGMP v1/v2
Driver Windows Real CΩMWindows 95/98/ME/NT/2000, XP/2003/Vista/2008/7/8/8.1/10 (x86/x64), 2008 R2/2012/2012 R2/2016/2019 (x64), Embedded CE 5.0/6.0, XP Embedded
Driver Linux Real TTYKernel 2.4.x, 2.6.x, 3.x, 4.x, 5.x
Driver TTY FissiSCΩ UNIX, SCΩ ΩpenServer, UnixWare 7, QNX 4.25, QNX 6, Solaris 10, FreeBSD, AIX 5.x, HP-UX 11i, Mac ΩS X, macΩS 10.12-10.15
API AndroidAndroid 3.1.x e successive
Gestione del TempoSNTP
MIBBridge MIB, Device Settings MIB, Ethernet−like MIB, MIB−II, P−BRIDGE MIB, Q−BRIDGE MIB, RFC1213, RFC1317, RMΩN MIB Gruppi 1, 2, 3, 9, RSTP MIB
Protocolli di RidondanzaRSTP, Turbo Chain, Turbo Ring v1/v2
SicurezzaHTTPS, SSL, SSH
AutenticazioneAccount locale, RADIUS
Interfaccia Seriale
ConnettoreDB9 maschio
Numero di Porte4
Modalità di FunzionamentoDisabilitato, Real CΩM, RFC2217, TCP Client, TCP Server, UDP
Baudrate50 bps-921.6 kbps
Bit di Dati5, 6, 7, 8
Bit di Stop1, 1.5, 2
ParitàNone, Even, Ωdd, Space, Mark
Controllo di FlussoNone, RTS/CTS, XΩN/XΩFF
Isolamento2 kV
Controllo Direzione Dati RS−485ADDC® (controllo automatico direzione dati)
Resistenze Pull High/Low per RS−4851 kΩ, 150 kΩ
Terminatore per RS−485120 Ω
Porta ConsoleRS−232 (TxD, RxD, GND), RJ45 8−pin (19200, N, 8, 1)
Standard SerialeRS−232/422/485
Configurazione DIP Switch
Interfaccia EthernetCoupler, Master, Reserved, Turbo Ring
Parametri di Alimentazione
Numero di Ingressi di Alimentazione2
Connettore di Alimentazione2 morsetti rimovibili a 6 contatti
Corrente di Ingresso935 mA @ 12 VDC
Voltaggio di Ingresso12-48 VDC
Caratteristiche Fisiche
InvolucroMetallo
Dimensioni73.1 x 134 x 125 mm (2.88 x 5.27 x 4.92 in)
Peso578 g (1.27 lb)
InstallazioneMontaggio su guida DIN, Montaggio a parete (con kit opzionale)
Limiti Ambientali
Temperatura di Esercizio0-60°C
Temperatura di Conservazione−40-75°C (−40-167°F)
Umidità Relativa5-95% (non condensante)
Norme e Certificazioni
EMCEN 55032/24
EMICISPR 32, FCC Part 15B Classe A
EMSIEC 61000-4-2 ESD: Contatto: 6 kV; Aria: 8 kV
IEC 61000-4-3 RS: 80 MHz-1 GHz: 10 V/m
IEC 61000-4-4 EFT: Alimentazione: 2 kV; Segnale: 1 kV
IEC 61000-4-5 Surge: Alimentazione: 1 kV; Segnale: 0.25 kV
IEC 61000-4-6 CS: 150 kHz-80 MHz: 10 V/m; Segnale: 10 V/m
IEC 61000-4-8 PFMF
Test AmbientaliIEC 60068-2-1
IEC 60068-2-3
Atmosfere PericoloseClass I Division 2
SicurezzaEN 60950-1, IEC 60950-1, UL 508, UL 60950-1
ShockIEC 60068-2-27
VibrazioniIEC 60068-2-6
MTBF
Tempo287.354 ore
StandardTelcordia (Bellcore) Standard TR/SR
Garanzia
Periodo di Garanzia5 anni
Disclaimer

Sei interessato a un Preventivo ?

Hai una azienda e sei interessato ad un grosso acquisto di merce?
Contattaci per avere una offerta Personalizzata

Clicca qui

I Nostri Marchi

Distribuiamo Moxa
Distribuiamo Takachi
Distribuiamo Planet
Distribuiamo Patlite
Distribuiamo Teltonika
Distribuiamo Digitus
Distribuiamo Teko
Distribuiamo COME STAR
Distribuiamo Mean Well
Distribuiamo 3onedata

Resta collegato... iscriviti alla Newsletter

© 2020. Lastella Trade

site by Lastella Trade